Internet Explorerのバージョン・・・。

数日前より、Internet Explorer(以下IE)ver6でYhoo Japanのトップページを見ると
「IE6では、全ての機能が使えません・・・」と言うようなコメントが出だした。

ついにYahooでも!

一部の動的サイト(ショッピングサイトなど)では、半年以上まえからIE6だと
・正常に作動しません。
・セキュリティに問題があります。
などの、コメントが出ていた。

また、ホームページ制作会社でも、IE6ではチェックしない会社も出てきている。

※IE6とIE7・8では、レイアウト等が違って見えることが多々ある。
※当社ではIE6を使用しているPCが15%程度あるので、IE6・7・8及びFirefox、safariでチェックしています。

是非、これを機にIEを最新版のIE8にすることをお勧めします。
IE6を使われている方には、始め若干の違和感はあるが、なれればIE6より使いやすいと。

最新のIE9Beta版も発表されているが、まだ不安定だそうだ。

※IE8をインストールするには、windowsのバージョンが限定されているので注意してください・・・xp以降なら問題ないようです。

関連記事

  1. iPhone5

  2. データのバックアップ

  3. 2009年

  4. お料理モード…ON/OFF

  5. 意思の疎通

    石の疎通・・・?

  6. 2010年

BLOGのカテゴリー